Aktuelle Zeit: 25. Februar 2018, 01:29

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 5 Beiträge ] 
Autor Nachricht
BeitragVerfasst: 7. Oktober 2010, 12:38 
Offline
Beginner

Registriert: 7. Oktober 2010, 10:06
Beiträge: 4
Moin!

Ich habe einen Small Form Factor Desktop PC vom Typ HP Compaq d530 sFF (Board: Asus P4SD-LA) mit einer AGP Grafikkarte vom Typ nVidia XFX GeForce 6200 ausgestattet.
Problem: Verbinde ich den Monitor mit dieser Grafikkarte habe ich am Monitor kein Signal. Ebenso ist kein Signal am VGA-Ausgang vorhanden. Entferne ich die AGP-Karte, ist das Signal am VGA-Ausgang wieder da. Das Handbuch gibt keinen Hinweis auf eine mögliche Deaktivieung der integrierten Intel-Grafik bzw. Aktivierung der AGP-Grafikkarte.

Ich habe das atuelle BIOS (Vers. 2.44) von der HP-Seite installiert. Leider ist da nirgends eine entsprechende Option zu finden. An anderer Stelle auf der HP-Seite gibt es zwar noch eine BIOS Vers. 3.28. Diese wird aber nur in Verbindung mit dem Asus Board genannt, nicht mit dem PC, in dem das Board verbaut und das BIOS speziell programmiert wurde. Von daher traue ich mich nicht, diese BIOS Version zu installieren.

Hat da vielleicht jemand einen Tipp für mich?


Nach oben
 Profil  
 
 Betreff des Beitrags:
BeitragVerfasst: 8. Oktober 2010, 01:16 
Offline
Moderator

Registriert: 26. April 2003, 22:53
Beiträge: 8971
Wohnort: Im hohen Norden
Moin,

ist die AGP-Karte OK? Ketzerische Frage :D ...

Da ich das BIOS nicht kenne, aber eine Einstellung doch vorhanden sein müsste, guggst du mal nach einer Einstellung, wo die Grafik entweder auf PCI oder AGP gesetzt werden kann. Dort einfach mal umstellen.

Im Handbuch (herunterladbar von der HP-Seite) mal nachschauen, ob die verwendete Grafikkarte auch zum System passt... AGP ist nicht gleich AGP! Es gibt Unterschiede, die dazu führen können, dass der Rechner nichts anzeigt.

Das BIOS ist immer sehr hardwarenah programmiert. Ein BIOS für Rechner xxx ist für Rechner YYY absolut ungeeignet, auch wenn die Hardware weitestgehend identisch erscheint. Daher immer nur das BIOS nehmen, das auch exakt für diese Rechnerserie von HP freigegeben ist und zum Download auf der HP-Seite bereitsteht. Du hast instinktiv durchaus korrekt gehandelt - sonst hätte ich wohl eine Anfrage mehr...

_________________
Mit freundlichen Grüßen aus dem hohen Norden

Hecki

http://www.bios-info.de Hier gibt es alles rund ums BIOS
http://www.bios-kompendium.de Hier auch...
http://www.bios-info.de/burning/bwelcome.htm Wer's BIOS verbrannt hat...
Mehl: hecki[minus]burn[at]gmx[punkt]de


Nach oben
 Profil  
 
 Betreff des Beitrags:
BeitragVerfasst: 8. Oktober 2010, 08:37 
Offline
Beginner

Registriert: 7. Oktober 2010, 10:06
Beiträge: 4
Moin Hecki,

ich mag es ja kaum sagen (räusper)... aber ich Esel habe einfach nicht daran gedacht, dass Ursache für das fehlende Signal auf dem Monitor der Monitor selbst sein könnte. Im Konfigurationsmenü gibt es nämlich die Möglichkeit, zwischen den drei Modi VGA, DVI und HDMI zu wählen. Ja, und der Schalter war noch auf VGA gesetzt! Erst als ich den auf DVI umschaltete klappte es. Und auch erst dann bekam ich die Möglichkeit, im Award-BIOS zwischen Onboard-VGA und der nVidia Grafik zu wählen. Vorher war diese Option im BIOS gar nicht vorhanden.
Ich poste dies, weil ich mir vorstellen könnte, dass dieses Problem immer wieder mal auftreten wird, zumindest dann, wenn man nicht öfter Grafikkarten tauscht. Vielleicht findet dann ja der verzweifelt Suchende diesen Thread und freut sich.

Danke für deine Unterstützung Hecki!


Nach oben
 Profil  
 
 Betreff des Beitrags:
BeitragVerfasst: 8. Oktober 2010, 15:22 
Offline
Moderator

Registriert: 26. April 2003, 22:53
Beiträge: 8971
Wohnort: Im hohen Norden
Moin,

ach ja... Da träumt man von großen Fehlern - und dann das :D Na guttt - läuft und das ist die Hauptsache ;-)

_________________
Mit freundlichen Grüßen aus dem hohen Norden

Hecki

http://www.bios-info.de Hier gibt es alles rund ums BIOS
http://www.bios-kompendium.de Hier auch...
http://www.bios-info.de/burning/bwelcome.htm Wer's BIOS verbrannt hat...
Mehl: hecki[minus]burn[at]gmx[punkt]de


Nach oben
 Profil  
 
 Betreff des Beitrags:
BeitragVerfasst: 8. Oktober 2010, 21:57 
Offline
Moderator

Registriert: 24. Oktober 2002, 02:07
Beiträge: 4530
Wohnort: Im nicht ganz so hohen Norden ....
Ja, ja, diese kleinen Layer-8-Fehler. Aber diese passieren uns alle einmal oder mehrfach.
Ein vergessener Jumper hier oder ein vergessenes Daten-/Stromkabel dort (natürlich wenn der Rechner schon wieder zu ist).

_________________
Award Bios mit 32/64GB BUG ? > Biospatches hier
Sonst Anfrage ins passende Forum hier
Bios Brennservice vom Bios-Kompendium


Nach oben
 Profil  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 5 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.

Suche nach:
Gehe zu:  
Diese Foren sind eine Zusammenarbeit von :
Bios-Kompendium | Downloadpiloten | Kostenlose Software | Freewareguide | Freeware Spiele | Kostenlose Bildschirmschoner | finanzcheck-24.net

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Deutsche Übersetzung durch phpBB.de
- Kostenlose Hochzeitsspiele -
- Impressum