Aktuelle Zeit: 16. Januar 2018, 17:17

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 14 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: QDI Bord Kinetiz 7E-A Bios Update
BeitragVerfasst: 2. November 2013, 19:11 
Offline
Beginner

Registriert: 2. November 2013, 18:44
Beiträge: 7
Wohnort: Oberlausitz
Gerade habe ich einen betagten PC auf dem Tisch den ich reaktivieren möchte.
Das Bord ist ein QDI Bord Kinetiz 7E-A.
Ja ich weiss,das ist ne uralt-Kiste,ne bessre Schreibmaschine,usw ,solche Einschätzungen bringen mich aber nicht weiter.
Ich habe folgendes Problem. Der PC friert selbst im Leerlauf ab und zu ein,Win XP ist neu und nur der Fuchs und Open Office drauf.
Ursache ist wohl das ACPI. In der Ereignisanzeige finden sich Fehler "ACPI-Bios versucht von einer ungültigen E/A Portadresse zu lesen...."
Andere Fehler gibt es nicht. Ich habe nun herausgefunden,das der Hersteller (den es nicht mehr gibt) das mir einem Bios-Update beseitigt hat.
AWARD Bios Version 3.4 vom 6.8.2001 ist drauf.
Die Version 3.8 soll das angeblich beseitigen.
Hier gefunden:
http://dennis78.de.funpic.de/qdi_suppor ... _7B_7E.htm

Nur führen alle Links ins leere (Seite tot)
Meine Frage ist ,hat noch jemand so ein Bord und kann das Bios runterziehen oder hat jemand noch eine Bios-Datei oder einen funktionierenden Link?
Danke!


Nach oben
 Profil  
 
BeitragVerfasst: 2. November 2013, 22:23 
Offline
Moderator

Registriert: 26. April 2003, 22:53
Beiträge: 8969
Wohnort: Im hohen Norden
Moin,

einen funktionierenden Link für ein 15 Jahre altes Board, dessen Hersteller ebenso lange inexistent ist, wirst du vermutlich vergeblich suchen. Ich müsste mal, wenn ich wieder zuhause bin, in meinem Archiv nachschauen, ob dort noch was ist... Schreibe mir bitte zur Erinnerung eine E-Mail an meine E-Mail-Adresse - keine PN.

_________________
Mit freundlichen Grüßen aus dem hohen Norden

Hecki

http://www.bios-info.de Hier gibt es alles rund ums BIOS
http://www.bios-kompendium.de Hier auch...
http://www.bios-info.de/burning/bwelcome.htm Wer's BIOS verbrannt hat...
Mehl: hecki[minus]burn[at]gmx[punkt]de


Nach oben
 Profil  
 
BeitragVerfasst: 3. November 2013, 09:55 
Offline
Moderator

Registriert: 24. Oktober 2002, 02:07
Beiträge: 4530
Wohnort: Im nicht ganz so hohen Norden ....
https://web.archive.org/web/20090630114 ... chbios.htm

_________________
Award Bios mit 32/64GB BUG ? > Biospatches hier
Sonst Anfrage ins passende Forum hier
Bios Brennservice vom Bios-Kompendium


Nach oben
 Profil  
 
BeitragVerfasst: 3. November 2013, 10:11 
Offline
Moderator

Registriert: 26. April 2003, 22:53
Beiträge: 8969
Wohnort: Im hohen Norden
Moin,

Denniss nun wieder... Aber darin ist er Spezi! Auch für mich nicht uninteressant - danke! :D

_________________
Mit freundlichen Grüßen aus dem hohen Norden

Hecki

http://www.bios-info.de Hier gibt es alles rund ums BIOS
http://www.bios-kompendium.de Hier auch...
http://www.bios-info.de/burning/bwelcome.htm Wer's BIOS verbrannt hat...
Mehl: hecki[minus]burn[at]gmx[punkt]de


Nach oben
 Profil  
 
BeitragVerfasst: 3. November 2013, 13:23 
Offline
Beginner

Registriert: 2. November 2013, 18:44
Beiträge: 7
Wohnort: Oberlausitz
Also ich bin ja platt ,das es hier so ein schnelles Feedback gibt!!
Einfach toll!!
:oops: :cry: aber nun brauch ich doch nochmal Hilfe...
Ich habe bis jetzt
1. aus dem Link die Datei K7b_v38b.zip gezogen und entpackt
2. DOS Startdiskette erstellt und die entpackten Dateien AWDFLASH und k7b_b38b reinkopiert.
3. von Diskette gebootet und awdflash ausgeführt.
das Programm meldet:
For 8363-686B-6A6LMQ19C-0 DATE 08/06/2001
FLASH TYPE -
https://www.dropbox.com/s/830ivpvnbtwb3 ... AG0275.jpg
4. Flashdatei eingegeben:
https://www.dropbox.com/s/lm6cx0eoxm1di ... AG0276.jpg
5.Nach der Sicherung des aktuellen BIOS Flashprogramm ausgeführt.
Ergebnis:
https://www.dropbox.com/s/xekyfqbdqn9tb ... AG0277.jpg
und
https://www.dropbox.com/s/m8lvcnjri7co8 ... AG0278.jpg
Also hat das erstmal nicht geklappt.
Was mach ich falsch? :?: :?: :?:
Verwirrend ist für mich ,auf dem BIOS.Chip steht: Phönix-Bios ; K7-Bios ;
Everest sagt : Award Modular K7V8363 Kinetiz 7T/E Bios V3.4 LCP Aug.06,2001
Ist das das gleiche?
P.S.
Ich hoffe ,die Bildeinfügung ist Forengerecht...


Nach oben
 Profil  
 
BeitragVerfasst: 3. November 2013, 20:27 
Offline
Moderator

Registriert: 26. April 2003, 22:53
Beiträge: 8969
Wohnort: Im hohen Norden
Moin,

erst einmal kurze Antwort zum (ausgesprochen oft geschrieben hier im Forum) Award- und Phoenix-BIOS. Award wurde um die Jahrtausendwende von Phoenix geschluckt. Seitdem gibt es ein kleines Verwirrspiel: Phoenix und Phoenix-Award (es steht dennoch immer nur Phoenix drauf...). Eine Faustregel besagt, dass Phoenix-Award in Desktops zu finden ist, Phoenix hingegen in Notebooks - das trifft allerdings nicht immer zu. Bei dem QDI-Board ist es das "ehemalige" Award-BIOS in "Reinform".

Nun zum Flashvorgang.
Von 1. bis 3. alles korrekt gemacht und auch richtig abgelaufen. Die Meldung "Flash-Type: -" besagt allerdings, dass das Flashprogramm den Chip nicht erkannt hat oder keine Flash-Parameter für den verbauten Typ mitbringt. Das kam (und kommt) immer wieder mal vor... Abhilfe könnte eine neuere Version von AWDFLASH bringen - schicke ich per E-Mail gleich hinterher.

_________________
Mit freundlichen Grüßen aus dem hohen Norden

Hecki

http://www.bios-info.de Hier gibt es alles rund ums BIOS
http://www.bios-kompendium.de Hier auch...
http://www.bios-info.de/burning/bwelcome.htm Wer's BIOS verbrannt hat...
Mehl: hecki[minus]burn[at]gmx[punkt]de


Nach oben
 Profil  
 
BeitragVerfasst: 3. November 2013, 21:47 
Offline
Beginner

Registriert: 2. November 2013, 18:44
Beiträge: 7
Wohnort: Oberlausitz
Entschuldigung wegen meiner Fragerei wegen dem Phönix-Bios,habs selber rausbekommen,ich weiss es kann nerven,immer das selbe auf die selben Fragen zu antworten.... gelobe Besserung! :lol:
Hab die Datei auf die Diskette gebannt.
Beim starten sagt sie mir:
" Error! Can`t Find System Bios Hook. "
Scheint also nicht zu funzen...
Bei Google hab ich folgende Aussage gefunden:
"AFLASH ist für die normalen Award-BIOSe und AWDFLASH für Award-Phoenix-BIOS...."
Also doch noch das fasche Prog ?


Nach oben
 Profil  
 
BeitragVerfasst: 3. November 2013, 22:14 
Offline
Beginner

Registriert: 2. November 2013, 18:44
Beiträge: 7
Wohnort: Oberlausitz
OH Mann peinlich !!! :oops: :oops: :oops:
Hatte mich zwischen den Progs verhaspelt.
Also das Flash Utility von hecki ist das AWDFLASH Version 8.54B
Es erkennt immer noch nicht den Flashtyp und sagt :
"BIOS Image File Check sum Errror! "
You can`t update this File...
Das war`s dann wohl, oder?
Trotzdem Danke,hab mal wieder was dazugelernt :x


Nach oben
 Profil  
 
BeitragVerfasst: 3. November 2013, 22:19 
Offline
Beginner

Registriert: 2. November 2013, 18:44
Beiträge: 7
Wohnort: Oberlausitz
Hab noch ne AWDFLASH Version 8.94 gefunden ...
Probier ich morgen nochmal aus ...


Nach oben
 Profil  
 
BeitragVerfasst: 4. November 2013, 00:05 
Offline
Moderator

Registriert: 26. April 2003, 22:53
Beiträge: 8969
Wohnort: Im hohen Norden
Moin,

die wird's wohl auch nicht tun... Ich denke mal, du solltest den BIOS-Baustein "freikratzen" (Aufkleber abziehen) und mir die Bezeichnung schicken.
Oder bemühe mal Google nach "Uniflash" - könne helfen...

_________________
Mit freundlichen Grüßen aus dem hohen Norden

Hecki

http://www.bios-info.de Hier gibt es alles rund ums BIOS
http://www.bios-kompendium.de Hier auch...
http://www.bios-info.de/burning/bwelcome.htm Wer's BIOS verbrannt hat...
Mehl: hecki[minus]burn[at]gmx[punkt]de


Nach oben
 Profil  
 
BeitragVerfasst: 4. November 2013, 00:24 
Offline
Moderator

Registriert: 24. Oktober 2002, 02:07
Beiträge: 4530
Wohnort: Im nicht ganz so hohen Norden ....
Bitte mal das Handbuch zum Board durchlesen, eventuell ist per Jumper (oder im Bios) eine Schreibschutzfunktion für den Biosbaustein aktiv.

_________________
Award Bios mit 32/64GB BUG ? > Biospatches hier
Sonst Anfrage ins passende Forum hier
Bios Brennservice vom Bios-Kompendium


Nach oben
 Profil  
 
BeitragVerfasst: 4. November 2013, 12:29 
Offline
Beginner

Registriert: 2. November 2013, 18:44
Beiträge: 7
Wohnort: Oberlausitz
So also Schreibschutzfunktion ...
Im Bios: Flash Write Protect auf disabled umgestellt (das wäre mir als nächstes auf die Füsse gefallen ...oh mann!! :roll: )
Auf dem Bord ist ein JAV-Jumper der offen ist ,also "Flash Write Enabled"
Noch mal probiert ,gleiches Ergebnis, Zeigt keinen Flashtyp an und danach Checksum Error... :evil: :evil: :?:


Nach oben
 Profil  
 
BeitragVerfasst: 4. November 2013, 13:55 
Offline
Beginner

Registriert: 2. November 2013, 18:44
Beiträge: 7
Wohnort: Oberlausitz
Hab nun das Prog "uniflash" probiert und das hat gefunzt!!!!
JUHU!!!!!
Die neue Biosversion ist drauf und das ACPI- Problem ist weg ,die Ereignsanzeige sauber,keine Fehler!!
Nun kann ich den PC-Grossvater getrost abgeben.
Euch beiden Moderatoren möchte ich ein gaaaanz goßes LOB aussprechen,ohne Euch sowie den vielen anderen versierten Moderatoren in den verschiedenen Foren rund um den Computer wäre die Beschäftigung mit dieser fastsinierenden Technik oft öde und ohne Erfolgserlebnisse!
Vielen Dank für die selbstlose Hilfe und ein entschiedenes "WEITER SO !!!!" :P :P


Nach oben
 Profil  
 
BeitragVerfasst: 4. November 2013, 18:38 
Offline
Moderator

Registriert: 26. April 2003, 22:53
Beiträge: 8969
Wohnort: Im hohen Norden
Moin,

und danke für's Lob.

Hinweis: Uniflash funktioniert bei fast allen Rechnersystemen bis ca. 2008 - aber nicht bei neueren Modellen!!! Da kommt dann das von mir nicht besonders gern gemochte UEFI-BIOS ins Spiel...

_________________
Mit freundlichen Grüßen aus dem hohen Norden

Hecki

http://www.bios-info.de Hier gibt es alles rund ums BIOS
http://www.bios-kompendium.de Hier auch...
http://www.bios-info.de/burning/bwelcome.htm Wer's BIOS verbrannt hat...
Mehl: hecki[minus]burn[at]gmx[punkt]de


Nach oben
 Profil  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 14 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.

Suche nach:
Gehe zu:  
Diese Foren sind eine Zusammenarbeit von :
Bios-Kompendium | Downloadpiloten | Kostenlose Software | Freewareguide | Freeware Spiele | Kostenlose Bildschirmschoner | finanzcheck-24.net

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Deutsche Übersetzung durch phpBB.de
- Kostenlose Hochzeitsspiele -
- Impressum